Gerucht: PS5 backwards compatibility werkt enkel voor PS4-games

Ubisoft zaait twijfel.

Volgens een FAQ-pagina van Ubisoft werkt de PlayStation 5 backwards compatibility enkel voor PlayStation 4-games, en dus niet voor games van de PlayStation 1 tot en met PlayStation 3.

In een tweet van Nibel zie je een screenshot van een FAQ-pagina van Ubisoft over het upgraden van de PlayStation 4 naar de PlayStation 5. Die bevat een zin die de gedeeltelijke backwards compatibility bevestigt. De zin is inmiddels verwijderd, wat er op kan wijzen dat Ubisoft voor zijn beurt heeft gesproken. Het kan echter ook betekenen dat de informatie niet klopt.

De info spreekt immers eerdere berichten tegen van Sony, dat een patent heeft aangevraagd voor PlayStation 5 backwards compatibility via de cloud. Door die functie zou het wel mogelijk zijn om games van de PlayStation 1, PlayStation 2 en PlayStation 3 te spelen op de PlayStation 5.

Wat wel zeker is, is dat PlayStation 5 geen Smart Delivery-functie krijgt. Bedrijven bepalen dus zelf of ze hun PlayStation 4 games voorzien van een next-gen upgrade naar de beste versie op de PlayStation 5. Meer informatie over alle PlayStation 4-games die met zekerheid of mogelijk een next-gen upgrade krijgen, vind je in onze PlayStation 5 games lijst.

Advertentie

Ga naar comments (0)

Over de auteur

Glenn Nouws

Glenn Nouws

medewerker

Door een spierziekte rolt Glenn door het leven in een elektrische rolstoel en is hij een gedreven Powerchair hockey-speler. Sinds zijn eerste aanraking met de PlayStation 1 is hij ook verslaafd aan alles wat met gaming te maken heeft.

Gerelateerde content

Verder op de site...

Reacties (0)

Verberg laag-scorende commentaren
Sorteer op
Thread